Announcement

Collapse
No announcement yet.

Some keys aren't working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some keys aren't working

    I installed Continuum on a new computer, and I'm using Windows 7 Professional 64 bit. From time to time, the ' and / keys will stop working. If I keep pressing ', it will eventually appear, but in a different shape from the usual, and it will not trigger the team chat function. When I press /, I will get é instead. If I press Shift + / to make the question mark, I get É instead.

    I set the game to run in Windows XP SP3 compatibility mode, but it didn't fix the problem.


    Help me, bkgmjo, you're my only hope!

  • #2
    Try CTRL+SHIFT, make sure holding CTRL and pressing SHIFT then

    i think your keyboard buttons are in the wrong mode
    right click on the keyboard icon, click advances settings then change key settings, click switch keyboard layout and inputt langue
    not assigned
    Last edited by Wazzaaa.nl; 10-27-2015, 06:26 AM.
    Simplicity is the ultimate sophistication.

    Comment


    • #3
      Had the same problem when got new black widow. Make sure you have all the drivers updated and the extra key macros all on the correct settings. If your using a normal qwerty keyboard unplug usb wait plug it back in and make sure all drivers are up to date. Game runs fine on win 7 getting it to run in comp mode might be the problem. 64bit or 32bit version? If but most likely its what wazz said. Hell less you need a lot of macro keys usb keyboards are cheep might just be getting old.

      Comment


      • #4
        Originally posted by rothe View Post
        Had the same problem when got new black widow. Make sure you have all the drivers updated and the extra key macros all on the correct settings. If your using a normal qwerty keyboard unplug usb wait plug it back in and make sure all drivers are up to date. Game runs fine on win 7 getting it to run in comp mode might be the problem. 64bit or 32bit version? If but most likely its what wazz said. Hell less you need a lot of macro keys usb keyboards are cheep might just be getting old.

        Christopher Walken dancing
        3:kyler> who r u btw i keep wanting to ask people "who is 45th pres" but someone gonna say "trump"
        3:45th President> do it
        kyler> who is 45th President
        nah> donald j trump

        Downfall> Shoutout to forwards for randomly giving gunsmith results that made no sense and just made things harder

        Jacklyn> holster is the thing that holds/carry the gun

        Comment


        • #5
          we need to have this fixed ASAP. we can't afford for stuff like this to happen when steam launches.
          1:Rasaq> i scrub really hard with toilet paper so little pieces of it get stuck to my anus hair and then later on when im watching tv i like to pull them out slowly because it feels pretty good

          1:Mutalisk> heard that n1111ga okyo got some DSLs

          Paradise> No names but there's actually a black man in the arena right now.

          Jones> MAAAAN1111GA UCHIHA

          Paradise> NO NAMES. NOT A SINGLE NAME.....but 3/6 of the players on Force are of a certain descent. I will not go any further.

          Comment


          • #6
            It's not a USB keyboard. It's the old kind. I doubt it has any drivers.

            64 or 32 bit version of what? Continuum only has 32.

            My keyboard is set to English (Canada), like it was before, on my Windows XP computer.

            I will disable compatibility mode and see if that does anything.

            Comment


            • #7
              Ok, FinalFlight has fixed my problem (at least temporarily). He told me to do what Wazaaa said, except I didn't understand or remember what Wazaaa said, haha. Ctrl + Shift toggles some settings somewhere and it changes between the normal apostrophe, the weird one that doesn't trigger team chat, and the é. I still have to find a way to turn it off permanently so I don't turn it on when trying to repel. FinalFlight said it's an issue with newer Windows.

              That reminds me of another problem I have. When I start Continuum, I hear the "thunder", but I don't see the "Continuum" in black letters on a red cloud. I have selected "Hardware Emulation" or whatever bkgmjo told me to click when I was getting black screenshots, even though I don't know if that problem occurs on this computer or not. I'll test it to see what happens when I turn it off.

              Ok, I tested. I turned off Software Emulation, closed the game, started it again and took screenshots. All were ok. I remember that black screenshot problem being linked to a graphics card change. This one works fine, apparently.
              Last edited by Bukkake Surprise; 10-28-2015, 05:31 AM.

              Comment


              • #8
                Ok, I should have tried a little harder to fix the problem, heh.

                I finally found a permanent solution to that key switching bs.

                http://superuser.com/questions/17666...-question-mark

                I still can't see the Continuum title when I start the game, though.

                Comment


                • #9
                  Originally posted by Bukkake Surprise View Post
                  Ok, I should have tried a little harder to fix the problem, heh.

                  I finally found a permanent solution to that key switching bs.

                  http://superuser.com/questions/17666...-question-mark

                  I still can't see the Continuum title when I start the game, though.
                  That one is probably because you have disabled the splash image when launching the client. Try going to ..

                  View > Options > Uncheck Skip Splash Screen

                  And yeah, all symptoms point towards your keyboard layout switching from your primary language to another one. You can press SHIFT + ALT in-game to toggle between different language options, or simply uninstalling the language and keyboard pack from your Windows.

                  Comment


                  • #10
                    Instead of deleting anything, you can just remove the shortcut from the keyboard controls, or change it to a key combination you're not likely to push accidentally.

                    The Skip Splash Screen box is not checked.

                    Ok, I checked it to see what would happen. Now the "thunder" doesn't appear either. I unchecked it and the sound came back, but still no Continuum title.
                    Last edited by Bukkake Surprise; 11-02-2015, 09:41 PM.

                    Comment

                    Working...
                    X