Announcement

Collapse
No announcement yet.

Need help having problem can't solve

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help having problem can't solve

    Having problem connecting and can't play. If can talk to someone please pm me. Talked to ISP not on my end unless can figure a way to reroute.
    Don't want to quit but cant play please help. Lag so high no way to play. So any advice or workarounds I would be grateful for. Thanks

  • #2
    So, you can actually login to the zone but your lag is too high to play? Can you paste how high this lag is?
    ♪♫♪♫♪♫♪♫♪♫♪♫
    Failure teaches success.
    .
    

    Comment


    • #3
      PING Current:30 ms Average:575 ms Low:30 ms High:1120 ms

      Very weird
      No clue whats causing it nothing running in background

      Comment


      • #4
        What about your s2c and c2s?
        ♪♫♪♫♪♫♪♫♪♫♪♫
        Failure teaches success.
        .
        

        Comment


        • #5
          ?
          Don't know what those are please PM info on how to change on my own normally ask ISP to change those but if i can on my own please help.
          I'm getting the TW shakes here I need some flight time.

          Comment


          • #6
            suk me
            1:Rasaq> i scrub really hard with toilet paper so little pieces of it get stuck to my anus hair and then later on when im watching tv i like to pull them out slowly because it feels pretty good

            1:Mutalisk> heard that n1111ga okyo got some DSLs

            Paradise> No names but there's actually a black man in the arena right now.

            Jones> MAAAAN1111GA UCHIHA

            Paradise> NO NAMES. NOT A SINGLE NAME.....but 3/6 of the players on Force are of a certain descent. I will not go any further.

            Comment


            • #7
              Can you help or no?
              I am looking for help. I have tried everything I know and am stuck now. If you know something please inform me or help to fix problem.
              Trace route goes out fine doesn't seem to come back fine.
              If you know of any solution please help me.

              Comment


              • #8
                well I am staff, so yes I can. did you try selecting the "wuw" option on start up menu?
                1:Rasaq> i scrub really hard with toilet paper so little pieces of it get stuck to my anus hair and then later on when im watching tv i like to pull them out slowly because it feels pretty good

                1:Mutalisk> heard that n1111ga okyo got some DSLs

                Paradise> No names but there's actually a black man in the arena right now.

                Jones> MAAAAN1111GA UCHIHA

                Paradise> NO NAMES. NOT A SINGLE NAME.....but 3/6 of the players on Force are of a certain descent. I will not go any further.

                Comment


                • #9
                  No explain how please.

                  Comment


                  • #10
                    did you already try to uninstall and reinstall the game again?
                    s
                    ometimes this fixes some weird problems
                    Simplicity is the ultimate sophistication.

                    Comment


                    • #11
                      Originally posted by rothe View Post
                      No explain how please.
                      Water U Waring
                      1:Rasaq> i scrub really hard with toilet paper so little pieces of it get stuck to my anus hair and then later on when im watching tv i like to pull them out slowly because it feels pretty good

                      1:Mutalisk> heard that n1111ga okyo got some DSLs

                      Paradise> No names but there's actually a black man in the arena right now.

                      Jones> MAAAAN1111GA UCHIHA

                      Paradise> NO NAMES. NOT A SINGLE NAME.....but 3/6 of the players on Force are of a certain descent. I will not go any further.

                      Comment


                      • #12
                        are you using wlan? then check out this thread:
                        http://www.extreme-games.net/forum/v...p?f=12&t=32613
                        Originally posted by jerome
                        can we stop and wonder in amazement at the fact that we play a VIDEO GAME that has "generations"???

                        Comment


                        • #13
                          No not on wireless and yes tried a full uninstall and reinstall.

                          Comment


                          • #14
                            Are you able to tether to your phone's internet connection?
                            Try that and see if your lag is reduced.

                            I suspect it's an issue with your home ISP so if the game is playable using your phone's connection we'll know for sure.
                            -Wirah (Method/Mefod)

                            Comment


                            • #15
                              I guess your saying hook my smart phone up to the wireless home network dl conti and try to play?
                              Ok will try that.

                              Comment

                              Working...
                              X