Announcement

Collapse
No announcement yet.

Need help having problem can't solve

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rothe
    started a topic Need help having problem can't solve

    Need help having problem can't solve

    Having problem connecting and can't play. If can talk to someone please pm me. Talked to ISP not on my end unless can figure a way to reroute.
    Don't want to quit but cant play please help. Lag so high no way to play. So any advice or workarounds I would be grateful for. Thanks

  • rothe
    replied
    Found solution to problem

    If anyone runs into this problem in future just drop me a pm had to change some files around but got it back

    Got my res back thus smiles

    Leave a comment:


  • rothe
    replied
    Yes thank you for asking figured out what did it
    -Video card update had nothing at all to do with yalls end i was way wrong there i guess-
    Runs fine but Have to tweak the settings just right and cant get any res i want its a setting some where but for the life of me i cant find the one to double or make the res I used to play on again update reset all settings on all games which dam them has been a pain fixing each game individually.
    SS is running beautifully like the champ it is for over 16 years now thought it was yall because of the vpn my retard behind was using. The 0 packet loss should have lit a bulb in my head anyway
    Just have to fix out how to get the res i had before
    I got hooked on that res now i cant give it up lol sad bit is i played it for so long i forgot the settings or what the exact numbers were lol

    anywhoo
    thx again for checkup how about some music for everyone? Long live the subspace trenchwars.


    Leave a comment:


  • Jessup
    replied
    Did you fix it rothe? If not.. try using a virtual ip. I've heard that can sometimes do better than using your if they are messing up on ur end.

    Leave a comment:


  • rothe
    replied
    Could it be a video card setting that was changed in the last update to drivers?
    If so what would cause this and how would I go about fixing it or checking if that is the issue?
    Nvidia 970
    Still getting horrible pings and trace route doesnt make any sense but if anyone else has run into this would like feed back please.


    Actually reading a old post it may be the video card settings. Are there any specific settings I need to check?
    Both on the card 970. Monitor. Cables (HDMI) or anything along those lines?
    Or even the control panel settings?
    I know I have been a pain these last few days and again thank you to everyone for your time and help.
    TBH I really only pub so yea yall have been good to a pubber thanks.
    Last edited by rothe; 08-28-2016, 02:30 PM.

    Leave a comment:


  • rothe
    replied
    Contacted ISP someone coming out.
    But its strange that every other game I have runs fine and has low ping other than this one. Steam and Origin along with all B.Net games run fine under 30 ping like TW used to run.
    Oh well will find out for sure in a few days.
    Thank you everyone for the help and your time.
    Was not expecting nice feedback like I got so thank you again.

    Will try again in a few days when ISP tech comes out.

    Leave a comment:


  • Wirah
    replied
    Originally posted by rothe View Post
    Ok will try that have android will take a while though. Thanks for the help
    If you find the game works fine over 4G while using your phone's connection you'll know for sure that it's your ISP that has an issue - which I suspect is the case.

    Leave a comment:


  • rothe
    replied
    Ok will try that have android will take a while though. Thanks for the help

    Leave a comment:


  • Wirah
    replied
    Originally posted by rothe View Post
    I guess your saying hook my smart phone up to the wireless home network dl conti and try to play?
    Ok will try that.
    I mean share your phone's connection with your computer and see if you can play over 4G without issues.

    iPhone has Personal Hotspots. Android must have something similar.

    Leave a comment:


  • Crescent Seal
    replied
    this 1 of the 3 clowns who whined to remove res cap and cant even log in rofllllll

    how r u liking the staff help btw? scale of 1 to 10

    Leave a comment:


  • rothe
    replied
    tried that no luck
    its a routing issue i'm fairly sure so yea
    every other online game is running fine
    can send admin or someone a copy of trace route for any extra info

    Leave a comment:


  • rothe
    replied
    I guess your saying hook my smart phone up to the wireless home network dl conti and try to play?
    Ok will try that.

    Leave a comment:


  • Wirah
    replied
    Are you able to tether to your phone's internet connection?
    Try that and see if your lag is reduced.

    I suspect it's an issue with your home ISP so if the game is playable using your phone's connection we'll know for sure.

    Leave a comment:


  • rothe
    replied
    No not on wireless and yes tried a full uninstall and reinstall.

    Leave a comment:


  • Jones
    replied
    are you using wlan? then check out this thread:
    http://www.extreme-games.net/forum/v...p?f=12&t=32613

    Leave a comment:

Working...
X