No announcement yet.

New version of Continuum Resizer

  • Filter
  • Time
  • Show
Clear All
new posts

  • New version of Continuum Resizer

    Hey guys, I've released a new version of Continuum resizer, would love to hear feedback. I've only tested this version on Windows10.
    What it does: lets you play at custom resolutions. See for more info and a download link.

    Original post announcing resizer for a little history:

  • #2
    Thanks for posting a built version.

    I've just tried it but it doesn't seem to work?

    My experience:

    - Downloaded and extracted the zip
    - Ran resizer.exe, selected Continuum.exe
    - Now when I run resizer.exe it runs Continuum.exe
    - But I get no resizer UI (so I can't configure it to do anything)
    - Closing Continuum does not end the resizer process (which consumes 1 full CPU core, what's it doing?)

    My specs: (Windows 10 x64, i7, gtx 1080, ssd)

    My objectives:
    - to try and improve fps
    - to reduce graphics jitter
    - to try and run 1080p fullscreen on my 1440p monitor without everything turning grey
    Last edited by Rab; 04-22-2018, 03:39 AM.


    • #3
      Hey rab, the resizer UI to configure a custom resolution is available via clicking on the little x icon in your window’s taskbar tray menu.

      Thanks for reporting back. I’m not sure what’s going on in your case. It should definitely quit upon continuum exiting... do you see a custom entry e.g. “1920x1080x32 (Custom)” in the continuum resolution menu when you start up? Does the settings window even pop up when you click the taskbar icon? Can you tell me exactly when it hits 100% cpu process (as soon as it runs, after continuum gets in game, after you quit continuum entirely?) 100% cpu might mean there’s an infinite loop but I’m not sure how.


      • #4
        There's no icon for resizer in the system tray, but resizer.exe is running.

        I cannot see any custom resolutions in the Continuum resolution menu.

        100% cpu happens when resizer.exe is launched. The zone list window opens, but I don't need to click play, 100% cpu is immediate.

        This is a steam install btw, have you tested that?


        I did a clean non-steam install, and now I do have an icon in the system tray, and I do see a custom resolution.

        but... clicking the system tray icon does nothing.


        retried launching resizer a bunch of times. worked on about the 10th try.

        but the chat is messed up (replacement text is on top of classic text)

        tried to take a screenshot but screenshots don't save in the screenshot folder


        I don't really want the chat functionality, could we have an option to turn it off and just use standard chat?

        fps is being capped at 60 even thought I have "No Framerate Limit" checked.
        Last edited by Rab; 04-22-2018, 12:17 PM.


        • #5
          No I haven't tried steam installs.

          Alright, here are the instructions for custom chat:
          It requires ?log to be on. It won't hide your existing chat, so to do that type ?lines=0.
          Vsync is on so it'll be capped to your monitor's refresh rate. Edit:
          Made some changes to fix the performance -- shouldn't be capped to your refresh rate anymore
          Last edited by Weasal; 04-22-2018, 01:56 PM.


          • #6
            (spoken to the developer, some notes for others..)

            You need to put ?log in your profile so it runs every time.
            lines=0 can be configured in options somewhere, or as an additional command, e.g. ?lines=0\?log

            Resizer can be used to run 1080p on a 1440p monitor at full screen without colors turning grey.

            Once u get it working it does work, and cpu usage isn't a problem.

            If folks want or don't want toast notifications when you get a pm when tabbed out, you can configure windows 10 notifications settings, instructions:

            re: vsync. Just noticed when I tab out my fps goes up. ~400fps tabbed out, 60 tabbed in.
            Last edited by Rab; 04-22-2018, 01:04 PM.


            • #7
              Chat bug:

              Type '#' then Backspace
              It looks like your message is cleared.
              But actually your message is :#Squad


              • #8
                Thanks for reporting that Rab, will work on a fix


                • #9
                  Originally posted by Rab View Post
                  re: vsync. Just noticed when I tab out my fps goes up. ~400fps tabbed out, 60 tabbed in.
                  At 1440p when tabbed out I get 1500fps and fans spin up.
                  When tabbed out I think it should cap at 60fps.


                  • #10
                    Originally posted by Rab View Post
                    At 1440p when tabbed out I get 1500fps and fans spin up.
                    When tabbed out I think it should cap at 60fps.
                    Unchecking 'no framerate limit' helps with this, but doesn't entirely fix it.


                    • #11
                      giving up on this, yes the graphics responsiveness is slightly better, but most of the competitiveness issues are to do with people lagging, so this doesn't rly fix it, and I prefer the standard chat implementation, and I want to use the steam installation.